Castle Clash: Brave Squads Today: 22    Total Posts: 1145797

Total:#13

Create Thread

[Chat (Android)] Delay displaying enemy bases?

[Copy link] 12/462

#1
Posted on 11/14/17 10:20:54 AM | Show thread starter's posts only

This has been a problem for many months on iOS.  One used to be able to raid and bring up a new base every few seconds.  Now it takes around 10s to display a base in raiding, Expeditions, and GW.

Is this a problem on Android. too?

Signature
Visualize Whirled Peas
#2
Posted on 11/14/17 10:50:55 AM | Show thread starter's posts only

since over a month, I thought it was because of my internet at 15 mbps, so I upgrade for 60 mbps & I still have the same problem, it's worse in GW

Signature
QC Vice-Leader
#3
Posted on 11/14/17 11:14:19 AM | Show thread starter's posts only

Usually not an issue

Signature
#4
Posted on 11/14/17 11:57:00 AM | Show thread starter's posts only

Im on ANDROID and i think the time is usualy 1 to 4 seconds, considered normal by my standards. Ocassionaly it takes considerably longer but its just on a particular base or very momentarily.

Signature
I love CC
#5
Posted on 11/14/17 12:10:15 PM | Show thread starter's posts only

If the update has just come, it is super-fast. But after 2 weeks it becomes slower and slower.

Signature
Bad english guy
#7
Posted on 11/14/17 7:36:50 PM | Show thread starter's posts only

The lag on iOS is noticeably longer.  Loading times between raids have easily doubled.  Makes playing the game a chore to be sure.

Signature
#8
Posted on 11/15/17 10:32:05 AM | Show thread starter's posts only

Altought like i said on android i think things are normal on that sense, i can perfectly relate to the fact that is a damm pain to wait up to 10 secs for something on the regular basis, its a PAIN, its like waiting for that page to load on your browser if it takes longer then 6 secs it will get closed or runned over.

This is more likely a server issue rather then a individual connction problem, like widely implied by the live support (that ussualy is more like a dead support then a live one).

And lets all remember that we play a game to relax, not to get pain, frustration or any of the bad ones out there.

Signature
I love CC
#9
Posted on 11/15/17 10:38:06 AM | Show thread starter's posts only

I'm on Android and the lag is definitely there, though intermittent. The "wait" screen has more than ample time to become annoying.

Signature
#10
Posted on 11/15/17 1:24:26 PM | Show thread starter's posts only

It is not just iOS, Android has had a noticeable increase in the load time for opponents. Not only raiding but also expeditions.
The problem resides with IGG.
I have used multiple devices on different networks and they all have varying degrees of increased load times.
Grrrrrrr

Signature
Android
300k
Black Skies Arena since before it was even called that