Castle Clash: Brave Squads Today: 108    Total Posts: 1148140

Total:#43

Create Thread

[Chat (Android)] [Version 1.3.6] - [Version 1.4.1] Bug Report

Hot Topics Sticky   [Copy link] 42/6234

#1
Posted on 11/16/17 6:06:46 AM | Show thread starter's posts only

Dear Clashers,

Please use this thread to report issues you experience with the most recent update [1.3.6] to enable our Tech team to address as quickly as possible.

Signature

Follow IGG @Facebook.com/IGG    Follow CC @Facebook.com/CastleClash
#2
Posted on 11/16/17 6:34:04 AM | Show thread starter's posts only

Dear,

After the latest update, my tablet android is not updating the game rather it is showing "This device is incompatible" in PlayStore.
I have been playing this game for past two years and cannot upgrade my tablet.Do you guys bother to keep the compatibility mode for my android also or I should leave the hope to come back in your game again?

Signature
#3
Posted on 11/16/17 6:34:52 AM | Show thread starter's posts only

This thread has been banned.

Signature
#4
Posted on 11/16/17 7:12:29 AM | Show thread starter's posts only

Logged in after updating, started doing daily quest and it reset the quest board 3/4 through and now has a 7 hr wait timer til next quest, charged me for everything I swept but did not give me a chance to collect rewards.

Signature
#5
Posted on 11/16/17 9:51:20 AM | Show thread starter's posts only

Today two of my GW battles got *messed up. First one registered only 98% while I 3flamed it easily. No heroes died, it was base full of troops and enemy had minosmash team so I just ran through being stacked with PD. I didn't take picture as there was nothing to be seen, I was too zoomed in,

The second one, however, was even stranger. I 3flamed a base easily, no hero losses, all buildings destroyed. And it told me failure with 0%. This time I took a picture, you can see it for yourself
.
I didn't lost connection in either case, remained connected to game for minutes after the battle.

Now I don't care much about the 0% as I 3flamed it later easily again. What bugs me is the 98% which cost me GW points even though I 3flamed it!
0%
[Edited by FirstLady]

Signature
Cheap 0.99USD p2p who likes to think of himself as f2p :D
#6
Posted on 11/16/17 10:12:37 AM | Show thread starter's posts only

While I understand that this occurred immediately after the update, I personally am not sure that it is associated with the update, as you can see there have been no other reports of this nature in this thread.

Further the fact that you did not capture a pic of the run which you are most bothered by, the only possible way to find out what happened is by reporting directly to Live Support.  They will have the ability to audit your account and determine if there are unseen issues.

Signature

Follow IGG @Facebook.com/IGG    Follow CC @Facebook.com/CastleClash
#7
Posted on 11/16/17 10:57:54 AM | Show thread starter's posts only

Minor visual glitch - the chat count (little red dot with number) position is off.   Snap taken on Bluestacks, not sure if phone same way or not.   It might have even been intentional move.

Signature
Surgeon General has determined that the above post may contain unhealthy doses of snark, sarcasm or general tomfoolery.  Proceed with caution
#8
Posted on 11/16/17 12:25:14 PM | Show thread starter's posts only

I and my frds are have 3 trees in lava 3 but my wala was not alive after death still end[first two)
Another is mydragulla is not death but it not alive after battle also it show your. Vald I'd dead but it alive end of the battle(last one)

Signature
#9
Posted on 11/17/17 5:16:03 AM | Show thread starter's posts only

Warning has been issued  Warning

Signature
#10
Posted on 11/17/17 5:19:20 AM | Show thread starter's posts only

Warning has been issued  Warning

Signature