Castle Clash: Brave Squads Today: 5    Total Posts: 1172873


Create Thread

[Chat (Android)] [Version 1.3.91] Bug Report Thread

[Copy link] 6/1117

Posted on 2/8/18 2:44:41 AM | Show thread starter's posts only

Dear Clashers,

Please use this thread to report issues you experience with the most recent update [Version 1.3.91]  to enable our Tech team to address as quickly as possible. Can you please provide your platform and whenever possible please provide screenshots of the issued encountered to clearly illustrate the iissues and prevent misinterpretations.


Follow IGG    Follow CC
Posted on 2/8/18 9:00:53 PM | Show thread starter's posts only

Logging In
Click Guild
Click Members

The app making My Guild tab open instead of Members tab

Line ID: underscore_rootkit
Posted on 2/11/18 4:09:29 AM | Show thread starter's posts only

Are watchtowers working? In playbacks and HBM I no longer see them fire.

Posted on 2/11/18 9:34:55 AM | Show thread starter's posts only

Latest update doesn't install on SM-G313HZ.Help me.
Note:Device memory is full empty

Jahidul islam
Posted on 2/11/18 9:47:14 AM | Show thread starter's posts only

I'm unable to upload images to gunslinger and Revenant event help me

Posted on 2/14/18 12:43:26 AM | Show thread starter's posts only

there is no notification sign when thunder god's gift and fountain fortune event are open

Posted on 2/17/18 3:11:12 PM | Show thread starter's posts only

Hello, maybe this is not bug maybe im doing something wrong but i have problem with that new pet piblob.. since new patch i opened MANY newly looted eggs, and didnt get even one piblob. I tried click on him in pet rooster to "unlock" him, nothing. Then i tried assign him to hero, and game tell me i dont have him. He is grey in pet rooster. I saw many people allready have him so i think it can be bugged for me.  Can anyone help me with this?