Castle Clash: Brave Squads Today: 11    Total Posts: 1176967

Total:#3

Create Thread

[Chat (Android)] Item not found

[Copy link] 2/967

#1
Posted on 5/17/19 3:42:00 AM | Show thread starter's posts only

Hi. Everytime I redownload my account in castle of clash it says item not found (Google playstore). I can't retrieve my account. Same device I have been using.

[edited by Cichociemiak]

Signature
#2
Posted on 5/17/19 4:03:36 AM | Show thread starter's posts only

Unfortunately we can't you here, cause we don't have access to your account.
But first question is did you tried to update, or installed fresh version ?  Did you contacted Live Support with that problem ? Can you log in to game, and you can't see your acc, or you can't even log to game ?
We can assume it is Android platform, but i didn't had any problem with updating, and i tried on 2 devices.
Last but not least, don't post your acc personal info, as it is better to keep for yourself, eventually Live Support.

Signature
Leader of Nation_Army. Want to know more about us ?? Check this:
http://cc.forum.igg.com/topic?ctid=189821&t=1454402552&p=1
 
#3
Posted on 5/17/19 7:27:46 AM | Show thread starter's posts only

I am going to guess that OP is Vietnamese.   If so, CC is having some problems with Vietnam, apparently due to some new regulations.

Signature
Guild: Neldy on Android (we are recruiting)
Name: Rusty (Rustyx in game)
Might: ~445k
Guild title: resident wisenheimer.
Line ID: Rustytroll (big shock there, eh?)