Castle Clash: Guild Royale Today: 63    Total Posts: 1186649

Total:#6

Create Thread

[Chat (Android)] Tapjoy Rewarded but No Accumulation and No Gems

[Copy link] 5/516

#1
Posted on 9/5/20 5:14:21 PM | Show thread starter's posts only

I have checked through these threads and know that TapJoy rewards work for accumulation pack. Thanks for the sharing.
http://cc.forum.igg.com/topic?fcid=267&ctid=292791&iggid=431930960
http://cc.forum.igg.com/topic?fcid=267&ctid=293134
http://cc.forum.igg.com/topic?ctid=292791
http://cc.forum.igg.com/topic?fcid=267&ctid=293126

http://cc.forum.igg.com/topic?fcid=267&ctid=292792&nfid=0

I completed a couple of TapJoy tasks. However, even though I can see that I have been rewarded on my TapJoy reward status page for a couple of tasks that I completed today but no gems have been added to my account. And, there is no accumulation in my accumulation pack. It has been at least a few hours since I completed the tasks today.

Has anyone experienced this and know how to resolve it? I contacted TapJoy and they said they have sent me the in-game currency. Now, I think I may not have received the gems for other tasks that I completed previously.


Screenshots of TapJoy Rewards on TapJoy reward status page.
 
0 accumulation despite I have completed and received TapJoy rewards based on TapJoy page. No gems have been added either.

Signature
#2
Posted on 9/5/20 5:53:35 PM | Show thread starter's posts only

I would suggest that you use the link ingame for Live Support and provide them with the above screenshots, you can go from there.

Signature

Follow IGG @Facebook.com/IGG    Follow CC @Facebook.com/CastleClash
#3
Posted on 9/5/20 6:24:44 PM | Show thread starter's posts only

Problem with Tapjoy is that they don't have to send you gems right away. They can send them with delay long enough, so devs will receive info about those gems next day. It can happen if you will finish task quite late, before server reset. Than don't hope to receive your reward in CC without contacting LS.
Happened to me once. I didn't received gems from Tapjoy on second acc, although i have finished task few hours after server reset, when i have noticed what i wanted from Accumulation Pack. Of course i haven't received gems same day, so therefore before server reset i have contacted LS. They checked, and didn't received info from TJ. I have contacted to TJ to confirm that i have finished task, showing page from TJ which had info i have finished task and i was awarded, and than TJ acknowledged i have indeed finished task, and wrote they will contact IGG asap to tell it, but i can of course contact LS myself and show picture of our conversation, which i did. It took few days for LS to confirm it, and to send me gems. With gems devs sent me also rewards from Accumulation Pack.... but from wrong day !!! And now i am fighting to correct it..... Always uphill.... Oh well at least o have one hero i wanted, but second one is still waiting. 
Just make screeshot of finished offer, accumulation pack, write date from when was TJ offer and Acumulation pack, cause LS may ask you for this information. Anyway good luck

Signature
Leader of Nation_Army. Want to know more about us ?? Check this:
http://cc.forum.igg.com/topic?ctid=189821&t=1454402552&p=1
 
#4
Posted on 9/6/20 2:11:52 AM | Show thread starter's posts only

Tried some tapjoy offers too yesterday for the 1600 zephy accumulation pack.
Normally questionaires is something that worked before.
Completed them, didnt get gems. Also questionaires aborting when almost done.

Talked to live support, friendly and nice. Report made.  But i really dont believe i will ever see results of this.
I have to say, its pretty dissapointing to see something they want to improve, be so glitchy and troublesome.
This upsets people more than just doing nothing.

Anyway, think i will stay away again from tapjoy for several years....

Signature
#5
Posted on 9/6/20 8:55:12 AM | Show thread starter's posts only

only i can help you. you might have cleared google play service or uninstalled the app. go check the reward page you will see a random number whereas your igg id should have been there. same problem here. i made a detailed post here , http://cc.forum.igg.com/topic?fcid=267&ctid=293635

Signature
#6
Posted on 9/10/20 4:46:28 AM | Show thread starter's posts only

it is fixed with update

Signature