Castle Clash: Guild Royale Today: 1    Total Posts: 1191046


Create Thread

[Chat (Android)] can't enter the name

[Copy link] 2/1547

Posted on 9/27/13 9:19:06 PM | Show thread starter's posts only

Dernière édition par ID96768823 sur 9-27-2013 10:21 PM

i'm playing Castle Class on HTC desire 600 and i've had a problem when i try to " enter my name" to go battle in arena. My prolem is i can't find the keyboard on the screen, I also tried to click everywhere esle on the screen but it still not work. Can any one help me.:'(. Thank u

Posted on 9/27/13 11:32:16 PM | Show thread starter's posts only

I'm not familiar with HTC mobile phones, but usually in smartphones the keyboard automatically appears once you click the field/box where you would enter the name. Have you tried that?

Posted on 9/28/13 4:28:12 AM | Show thread starter's posts only

OP, does this 'keyboard is missing' problem only happens in CC? Do you experience the same issue with other apps? If it's only in CC then it might be a phone-specific bug, try contacting Live Support for help. If it happens to all your apps, then seek help from the tech. support of your mobile phone (HTC).