Castle Clash: Guild Royale Today: 10    Total Posts: 1185404

Total:#13

Create Thread

[Chat (Android)] Crash in dungeons?

[Copy link] 12/2032

#1
Posted on 10/3/13 7:43:21 PM | Show thread starter's posts only

Just wanted to check if this happens to many of you as well. I remember seeing a thread or two before but it doesn't seem it's something very common?

Now not only is it already difficult to farm in skull dungeons, it crashes on me on average once every 10 tries as well.
1) All the crashses happened as I am deploying griffins, I've noticed it doesn't matter if I deploy slowly or quickly.
2) I deploy griffins on 3 spots on the map (skull 1 dungeon 2), 90% of the time it crashes at the first spot (below arrow tower at 6 o'clock), 10% in the 2nd spot (near the Angel).

Contacted live support, suggested me to clear data/cache. Done both, still happens. Call me paranoid, but I have a feeling it crashes everytime I'm supposed to get shards for that round lol... or else my shard drop rate wouldn't have been so bad... and to come to think of it, my shard drop rate has decreased ever since the dungeon started crashing on me.

Am I alone with this?

Signature
#2
Posted on 10/3/13 7:48:14 PM | Show thread starter's posts only

I frequently crash in dungeons when I am not using my wifi. It's a pain, but I get really good results when I am on my wifi. Maybe try that and see if it helps, if not, or if you aren't on a wifi compatible device try to make sure you're in a good reception area?

Signature
#3
Posted on 10/3/13 7:50:08 PM | Show thread starter's posts only

Thanks Phinal, I thought about that as well, but it happens in both Wi-Fi and normal LTE/3G. I always make sure connection is good before I attempt (hate getting lost connection midway), so I'm 99% sure it's not to do with connection.

Signature
#4
Posted on 10/3/13 7:52:20 PM | Show thread starter's posts only

I typically will DC when I am in 3G and not 4G. How far away from your router are you and how many other devices are on it? Is it a 75 mbps signal?

Signature
#5
Posted on 10/3/13 7:56:30 PM | Show thread starter's posts only

Not far, within 3-5 meters. Not sure about the signal lol... but the crashes happen pretty much evenly amongst WiFi/network data, so I can't imagine it's due to that...

Plus it's ALWAYS when I'm deploying griffins in large numbers (slowly or quickly), not randomised throughout the game, which leads me to think it's not about the connection?

Signature
#6
Posted on 10/4/13 3:02:45 AM | Show thread starter's posts only

ive been crashing in the middle of raids. screen goes blank but i can here my troops fighting

Signature
#7
Posted on 10/4/13 3:08:36 AM | Show thread starter's posts only

because u use hack ?

Signature
#8
Posted on 10/4/13 3:23:50 AM | Show thread starter's posts only

With just one legendary, always waiting for gold vault to slowly fill up and then waiting DAYS just to upgrade some buildings, I make a very poor hacker........

So this doesn't seem like a common problem for people...? hmm...

Signature
#9
Posted on 10/4/13 3:25:52 AM | Show thread starter's posts only

yea, for the past 15 mins, 3 crashes in dungeons and this happened when its about to announce the battle result, connected thru wifi tho. coincidental or server problem?

Signature
#10
Posted on 10/4/13 3:48:44 AM | Show thread starter's posts only

I also do get disconnected. Either I use WiFi or 4g, 3 of 5 chances I'll get disconnected. smh

Signature