Castle Clash: Guild Royale Today: 3    Total Posts: 1191473


Create Thread

[Chat (Android)] force close when switching accounts

[Copy link] 10/1813

Posted on 11/8/13 12:09:54 AM | Show thread starter's posts only

every time I try to switch accounts my game crashes.  I've got two accounts that I've been switching back and forth between to play while the other is on cooldown, and I've been able to play both accounts without any issues since I had started my second account a couple weeks ago.  But now for some strange reason, every time I go to change accounts, my game crashes on me.

I've tried restarting my phone several times, tried using wifi connection, 4g, and even usb tethering to my desktop to use a wired conenction, and the game still crashes every time.  I have all of the game updates, and I had even tried uninstalling the game and reinstalling it, but the chain crashes continue.  I was able to log back into my main account as it defaulted to it when I reinstalled, but I still can't switch back to my second account now.  (I avoid saying smurf because its not really a smurf, I've spent no money on it, have no legendaries, and am simply playing a file where I haven't completely screwed up my might)

everything was working fine this afternoon, but after I got home from classes this evening my game started to crash whenever I try to change accounts - has anyone else experienced this problem recently, or potentially know how to solve it?

Posted on 11/8/13 1:27:31 AM | Show thread starter's posts only

im having the same issue.

Posted on 11/8/13 1:57:09 AM | Show thread starter's posts only

It is a very common issue since the previous patch. It first started with me after I cleared my game cache and internet cache and other temporary files. I tried resyncing my alternate email that my other account is on and it worked the first day now it's back to crashing again. I hope they patch this in the next update.

Posted on 11/8/13 1:59:33 AM | Show thread starter's posts only

Me too always happen to me. I know how to fix it all you got to do is sync your gmail account

Posted on 11/8/13 2:32:53 AM | Show thread starter's posts only

I had actually just cleared my internet cache yesterday - resyncing my google accounts seems to have worked though, thanks!

Posted on 11/8/13 2:33:31 AM | Show thread starter's posts only

This also happened to me. I just reboot my device to fix the problem.

Posted on 11/8/13 12:33:10 PM | Show thread starter's posts only

I'm still having this issue and I've tried every recommended fix. I really hope this us something that gets adressed with the new update, it's very frustrating.

Posted on 11/8/13 12:53:34 PM | Show thread starter's posts only

uninstall cc.  uninstall google play and google play services.  reinstall cc.  fixed

Posted on 11/8/13 1:08:28 PM | Show thread starter's posts only

and switch back on and atm it is working. I'll repost if i have any more issues, thanks.

Posted on 11/8/13 6:16:09 PM | Show thread starter's posts only

just sync your gmail account.