Castle Clash: Brave Squads Today: 6    Total Posts: 56390

Total:#53

Create Thread

[Bug] [Version 1.4.3] Bug Thread

Hot Topics Sticky   [Copy link] 52/7512

#11
Posted on 5/16/18 8:36:36 PM | Show thread starter's posts only

Followup for my previous bug report in message #4.    It looks like heart display in friend list is Buggy McBuggyFace.

I have game installed on several devices (two phones, tablet and Bluestacks), and I play the game on each.   These two screenshots were taken on phone and Bluestacks within 10 seconds of each other.

Notice how one shot shows that I received (and collected) heart from DON THREAD ON ME and another shows that I haven't done either.    And why is my "Recent" showing as 3/30 on one device and 1/30 on another?

Only way that should happen is if data is stored on client side and is not properly synced to server side (and to other clients).  There must be some syncing, else other people's hearts would show on one client only which is not happening for most people.   But it is happening for some.

Also, please note that this is not due to temporary lack of sync for currently logged in people.   I have other people showing same pattern.   One of them was logged in 1 hour ago, one 4 hours.   Plenty of time to sync.




Signature
Guild: Neldy on Android (we are recruiting)
Name: Rusty (Rustyx in game)
Might: ~220k
Guild title: resident wisenheimer.
#12
Posted on 5/17/18 10:34:22 AM | Show thread starter's posts only

All of my heroes in the alter are gone, every single one, when I open a card, it disappears. 2 years of work gone, please help me

Signature
#13
Posted on 5/17/18 10:37:25 AM | Show thread starter's posts only

There are no heroes on my base or in my altar even when my might is showing.  What is it I need to do since I can't get onto IGG Mobile support due to too many redirects.

Signature
#14
Posted on 5/17/18 11:27:29 AM | Show thread starter's posts only

I dont have access to any of my heroes in any play mode

Signature
#15
Posted on 5/17/18 2:21:22 PM | Show thread starter's posts only

All of my hero's are gone . I played a few hours ago and everything was ok but now my hero's alter is empty

Signature
#16
Posted on 5/17/18 2:22:26 PM | Show thread starter's posts only

All my hero's are gone...

Signature
#17
Posted on 5/17/18 2:55:34 PM | Show thread starter's posts only

Logged into game today (version 1.2.42). To find i have NO Heroes!!!  Can't update to new version so I can't play or complete missions????????

Signature
#18
Posted on 5/17/18 3:05:54 PM | Show thread starter's posts only

I'm not sure if this applies to all servers, but as for the Amazon server, it is absolutely broken. The update including the new hero has not come out for Amazon yet, usually Amazon is behind, but something happened. All users in the Amazon server have 0 heroes. When you go to hire a hero and open it in the warehouse, it gives you the same hero. In my case, a dryad. When you open the dryad and spam click the skill and talent back and forth, it unlocks a reserved talent that usually gives you the same talent. Whenever you try to post your hero in guild chat or private chat, it just shows a number (ex. 75, 241, etc.) Opening the arena crashes the game completely. You can't do squad showdown even though the heroes are pre-picked. Finally, you can't do anything involving heroes, even if you have glitched ones (hbm, hbd, dungeons, etc.) The one thing I noticed when I first logged on was that users received 400 gems, which in my opinion should be much more considering how bad this bug is. Anyway, that's all I have to say and I hope it gets fixed soon.

Signature
#19
Posted on 5/17/18 3:48:50 PM | Show thread starter's posts only

Hi. Log in to the game And all my Heroes are gone.heeeelp please. Pawik igg
id: 379053245

Signature
#20
Posted on 5/17/18 5:20:48 PM | Show thread starter's posts only

Cc WHERE ARE MY HEROS I LOG BACK IN AND ALL MY HEROS ARE GONE ALONG WITH OTHER PLAYERS CC YOU BETTEE FIX THIS

Signature