Castle Clash: Guild Royale Today: 0    Total Posts: 59797

Total:#11

Create Thread

[Bug] [Version 1.8.3] Official Bug Thread

Sticky   [Copy link] 10/2679

#1
Posted on 11/12/20 8:55:58 AM | Show thread starter's posts only

Greetings Clashers,

Should you encounter any bugs or glitches in our most recent update please provide a detailed description of the issue as possible.  Feel free to include screenshots or video files to illustrate said issue to assist the relevant staff in finding and addressing the issue as quickly as possible.

Please include the following:

*OS / Platform
*Device
*What you were doing when you encountered the issue.
*Visual aide whenever possible....Screenshots & Video

Thank you!

Signature

Follow IGG @Facebook.com/IGG    Follow CC @Facebook.com/CastleClash
#2
Posted on 11/12/20 3:57:52 PM | Show thread starter's posts only

no notices if someone writes on chat, even if you are online

Signature
#3
Posted on 11/13/20 2:11:30 AM | Show thread starter's posts only

Again there is that annoying bug when sometimes you try to change account on deferent one there is error message twice, than game restarts, and after that you can change account. It is happening from time to time, but it is still as annoying as before. Exactly same situation as i was reporting earlier.

Signature
Leader of Nation_Army. Want to know more about us ?? Check this:
http://cc.forum.igg.com/topic?ctid=189821&t=1454402552&p=1
 
#4
Posted on 11/13/20 9:15:26 AM | Show thread starter's posts only

There isnt a notice when someone writes in guild chat, and changing the chat placement wasn't necessary.

Signature
#6
Posted on 11/22/20 11:36:11 AM | Show thread starter's posts only

Why can't I enter the code?
ID 923764194

Signature
Thang
#7
Posted on 11/25/20 2:13:55 AM | Show thread starter's posts only

In the skys the limit I tried to claim rewards but it didn't go to my mail box this is frustrating because I'm a f2p

Signature
#8
Posted on 11/25/20 10:07:40 PM | Show thread starter's posts only

Anyone else have a tap joy at login screen?

Signature
#9
Posted on 11/26/20 1:17:09 AM | Show thread starter's posts only

I did the accumulation pack to the 3000 gems mark (I believe it's around there) from yesterday, and I explicitly remember there being 100 jar of gems in it. I didn't get that, though! I got the other stuff from it though. I tried to double check it but the bazzar had already rolled over and I couldn't access it. Is there a way you can check that?

Signature
Maxacre
#10
Posted on 11/27/20 12:59:01 PM | Show thread starter's posts only

I currently cannot go in my item trunk, select consumables, and see my skins or building scraps because it says i dont have anything, but in fact i have a lot even some i would like to sell becauseI'm maxed out on that item level.....Don't know if it is related to the last update,  But it has only happened since the last update. im using a galaxy tab, running android os, and downloaded all the current updates.

Signature