Castle Clash: Guild Royale Today: 0    Total Posts: 44422

Total:#333

Create Thread

[News] Castle Clash - Techinical Issues [3.24]

Hot Topics Close [Copy link] 332/46963

#161
Posted on 3/26/14 12:22:33 AM | Show thread starter's posts only

Banned  

Signature
#162
Posted on 3/26/14 12:34:23 AM | Show thread starter's posts only

we all lost shards, HB even gold but big deal stuff happens sun will still come up in the morning

Signature
#163
Posted on 3/26/14 1:14:42 AM | Show thread starter's posts only

why i still crash when play hbm...????i play in hbm E.when i get E.2..enemy showing..and tata..conection.lost...happen 2 time in a row...26.3.2014...10.12.gmt +5

Signature
#164
Posted on 3/26/14 9:41:08 AM | Show thread starter's posts only

i cant start the game. it just crash on my motorola rzer i. tryed all unisntall and installing again several times. works perfect on 1.2.37 when i updated to 1.2.38 canot even open it. worst version ever!!! fix it i wana ply this... like 6 days without a solution

Signature
#165
Posted on 3/26/14 10:05:06 AM | Show thread starter's posts only

Banned  

Signature
#166
Posted on 3/26/14 10:07:15 AM | Show thread starter's posts only

Banned  

Signature
#167
Posted on 3/26/14 10:16:31 AM | Show thread starter's posts only

I hope IGG blocking "SB game hacker" software

why are they blocking GameGuard and GameKiller but leaving it ???

Signature
#168
Posted on 3/26/14 10:52:54 AM | Show thread starter's posts only

i have lost 15 hbm chances in past 4 days because of connection faild. so it costs me almost 500 shards which is too much for me and lost a lot of exp.

Signature
#169
Posted on 3/26/14 1:30:24 PM | Show thread starter's posts only

Are the problems really fixed?? :S Because I still get disconnections :S

Signature
#170
Posted on 3/26/14 6:47:06 PM | Show thread starter's posts only

nicolaaay replied at 3-26-2014 09:41 AM
i cant start the game. it just crash on my motorola rzer i. tryed all unisntall and installing again ...

Have same problem like you on my Huawei mediapad 7 lite.... what android version do you have?( it might be a problem)

Signature