Castle Clash: Guild Royale Today: 0    Total Posts: 60226

Total:#3

Create Thread

[Bug] HBM timer is messed up!!

[Copy link] 2/678

#1
Posted on 2/5/21 9:04:52 AM | Show thread starter's posts only

Update just came on iOS server today, first thing I did is new HBMs
First I got a time of 33 seconds but it was actually a lot faster, okay no problem, I kept trying..
Then I got 22.4 seconds, follow up by a 9 seconds total run and it only improved my time by 1 second at 21.4 seconds
I then managed to get 16.4s with a 6 seconds run
Then I had a run where I killed all waves in 1 second, but I still only got a time of 13.4s

Below is picture of how messed up the timer is, please fix this IGG!
The timer stopped at 3:00 means I killed the wave in less than a second but somehow it shows I got 1.2s on wave 1, 1.8s on wave 2 and don't even rank on wave 3

Signature
HBM AJ 55.2s      
AK 2:06:6s (1:08.0 with dyna)
AM 5.8s

Forgotten Trial 45: 3.0s | 57: 4.6s
Forbidden Trial 20: 8.9s
#2
Posted on 2/5/21 10:56:58 AM | Show thread starter's posts only

Thanks for your report, however if you feel that it is associated with the most recent update you should post in the official bug thread which is always highlighted red and stickied at the top of the forum which is monitored for such issues.

We ask for as much information as possible, such as OS, Device and what you were doing when you encountered the issue, even though in this case I don't believe it would matter beyond your OS.

Signature

Follow IGG @Facebook.com/IGG    Follow CC @Facebook.com/CastleClash
#3
Posted on 2/6/21 8:56:46 PM | Show thread starter's posts only

Can you please provide a video about it?

Signature
yo